You are here

 



brought to you by UNLV Libraries and the Office of Information Technology

 

Troubleshooting RefWorks and Ebsco Direct Export

Under certain circumstances, Direct Export windows won't open in Ebsco databases (Academic Search Premier, PsycInfo, Business Source Premier, others).

If you log into your RefWorks account and you then try to use the same browser window to login to an EBSCO database, EBSCO may think RefWorks is still open. Of course it is not, but it has left an active cookie in the window that can cause the Direct Export to fail.

Try the following and see if this helps:

1) In Microsoft Internet Explorer, clear your internet cache by selecting Tools > Internet Options > Temporary Internet Files > Delete Files... . Occasionally it is also good to clear your browser's History which can be found directly under the Temporary Internet Files entry.

2) Also, select the Delete Cookies button in the Internet Options panel.

3) Close all internet browser windows.

4) Re-open a single browser window and perform the Direct Export from EBSCO again. This should call RefWorks in a new browser window and the export should work properly.

Note: If you are using Firefox, to clear your internet cache select Tools > Options > Privacy > Cache > Clear .

Note: If you are using Netscape, to clear you internet cache select Edit > Preferences > Advanced > Cache > Clear Cache

Note: If you are using Opera, to clear your internet cache select Tools > Preferences > Advanced > History > Disk Cache > Empty Now

 

If Direct Export still doesn't work after disabling pop-up blockers and clearing caches and cookies, choose the first option in the Bibliographic Manager menu - "Citations in a format that can be uploaded to bibliographic manager software." This opens a new window with your citations in a plain text format.

 

 

Use your browser's File menu and choose Save As. to save this page to your desktop.

In the File Name: box, give it a new name that you will recognize and add a .txt extension (in the example below, replace DeliveryPrintSave.asp with my articles.txt).

Underneath the filename, in the Save As Type: drop-down menu, change the selection to "Text Files"

Now save the file to your desktop. Open up RefWorks in a new browser window and choose Import> from the References menu.

 

Select Academic Search Premier, PsycInfo or the appropriate EBSCOhost database from the Database drop-down menu.

Use the Browse button to navigate to the file you just saved, then click the Import button and cross your fingers. If you were successful you should see an asterisk for each item that has been added to your database.

For troubleshooting assistance, email support@refworks.com.